British Astronomical Association
Supporting amateur astronomers since 1890

Secondary menu

Main menu

Home Forums Imaging
Terms of use

Windows 7 upgrade

12 posts / 0 new
Last post
jack martin's picture
Offline
Last seen: 1 week 1 day ago
Joined: 20/01/2017 - 12:41
Windows 7 upgrade

I have upgraded from an older xp desktop to a newer windows 7 desktop with more computing power running the skyx phd and phd2 guiding for spectroscopy imaging.

Everything works on xp !

For the newer machine running on 7 The skyx won't talk to phd guiding ?

Errors coming up are 'mount does not support the required pulse guide interface'  'ascom driver failed checking ispulseguiding'  'ascom driver failed pulseguide command'

In the sky controlled driver setup enable pulse guide box greyed out ?

Does someone know how to fix this ?

Regards,

Jack

Essex UK

Nick Atkinson's picture
Offline
Last seen: 1 day 14 hours ago
Joined: 11/03/2014 - 23:17
Hi Jack,

Hi Jack,

One solution would be to subscribe to SKY X Camera add on as this will allow autoguiding as well as imaging to work at the same time. I use Windows 7 with SKY X pro but use Astro-Physics driver and MaximDL for autoguiding which I have found to be more accurate than PHD. This makes sense for me as I have AP 900 mount and APCC control software, this driver will allow multiple fnctions to work.I notice that the SKY X driver uses version 10.2.0. The latest version of SKX is 109.5.0 Build 11360 I canot see why this should make any difference.

Do you have Microsoft .Net installed?

Clear Skies

Nick

Americo Watkins's picture
Offline
Last seen: 5 hours 24 min ago
Joined: 11/03/2014 - 13:12
setting ascom

Jack on your ascom properties enable tracking offsets, you will then find, that the greyed out box below it comes alive and you can enable pulse guiding box.  PhD should work then if you have also configured that correctly.

Eric

jack martin's picture
Offline
Last seen: 1 week 1 day ago
Joined: 20/01/2017 - 12:41
Thanks for your responses.

Thanks for your responses.

Nick, Microsoft.Net is installed.

How do you get MaximDL to guide on a spectrograph slit ?

Eric, I have enabled the pulse guiding box.

Just need a clear night to test the system.

Regards,

Jack

Essex UK

Nick Atkinson's picture
Offline
Last seen: 1 day 14 hours ago
Joined: 11/03/2014 - 23:17
Hi Jack,

Hi Jack,

My set up with the Alpy600 has a ATIK Titan as the guider a SX 694 as the imager for the spectrum. Using Maxim I set camera 1 as the imager using SX Universal and Camera 2 as the auto guider and set Artimis HSC to connect to the Titan. I click on options and using track box size check multi star guiding, Then with the guider setting expose followed by calibrate there will then be series of exposures ending with a red l shape. Then click track. I like to open the graph option. Onc set exposures of at least 1200 secs is accuratly set, Generaly speaking I set Agressiveness at 7. The autosave option allow a series of exposures

It is worth noting the Maxim works without telescope control in my case using Sky X using T point take a series of images around the target noting the slit This will ensure the target star is in frame, up and down buttons will move the scope until it is centered on the slit. At this stage I use maxim to guide as noted above.

jack martin's picture
Offline
Last seen: 1 week 1 day ago
Joined: 20/01/2017 - 12:41
Nick,

Nick,

Thanks for your feedback.

I am trying to get 2 cameras to work in MaximDL Atik 460 and 314. 

Maxim does not like it and freezes.

What's causing this ?

How do I configure Maxim for 2 cameras ?

Regards,

Jack

Essex UK

Nick Atkinson's picture
Offline
Last seen: 1 day 14 hours ago
Joined: 11/03/2014 - 23:17
Hi Jack,

Hi Jack,

I suggest you set one camera to simulation and try to connect the other using the Artimis HSC to see if you can connect one camera.  Let me know how this goes.

Cheers

Nick

jack martin's picture
Offline
Last seen: 1 week 1 day ago
Joined: 20/01/2017 - 12:41
Nick,

Nick,

I tried this and it still doesn't like it.

This may be because they are both atik cameras ?

I could try swapping the atik for the lodestar guide camera to see if that works ?

Regards,

Jack

Essex UK

jack martin's picture
Offline
Last seen: 1 week 1 day ago
Joined: 20/01/2017 - 12:41
I tried PHD2 early this

I tried PHD2 early this morning it appears to be working !

Thanks for your advices,

Jack

Essex UK 

Americo Watkins's picture
Offline
Last seen: 5 hours 24 min ago
Joined: 11/03/2014 - 13:12
PhD2

Jack,

If you already havn't done so you could make a library of hot pixels that can be used in conjunction with the library of darks.  Cleans up the images and removes false hot pixels which could be mistakenly guided on.

Eric

jack martin's picture
Offline
Last seen: 1 week 1 day ago
Joined: 20/01/2017 - 12:41
Eric,

Eric,

How do I process hot pixels ?

Regards,

Jack

Essex UK

John Coffin's picture
Offline
Last seen: 16 hours 43 min ago
Joined: 24/10/2017 - 13:58
Hot pixels

Dear Jack, there is a guide to processing hot pixels (bad pixels in PHD2) here https://openphdguiding.org/man-dev/Darks_BadPixel_Maps.htm

I hope that is what you are looking for.

Best wishes, John